Network Issues - Core Data Centre SY3/SY4
Incident Report for Affinity
Resolved
The reload was successful and this incident is now marked as resolved.

If you experience any further issues, Please reach out to the support team.
Posted Aug 04, 2021 - 20:47 AEST
Monitoring
We have been advised by our upstream provider that there will be a scheduled outage at 7:50 PM tonight to ensure there are no further issues tomorrow.

Affinity will check all services after they come back online.

If you have any issues post this outage, please contact the helpdesk on 1300 943 486.
Posted Aug 04, 2021 - 19:15 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2021 - 14:35 AEST
Identified
The upstream vendor has advised that their engineering team has confirmed the core networking device has experienced a reload resulting in further disruptions at this point in time. On-site engineers are continuing to investigate further.
Posted Aug 04, 2021 - 14:35 AEST
Investigating
We are currently investigating this issue.
Posted Aug 04, 2021 - 14:34 AEST
This incident affected: Hosted Services (Private Cloud, Voice, 3CX) and Phone Support.