Network Outage
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 20:16 AEDT
Monitoring
A fix has been implemented upstream and has been stable for last 30 minutes, we will continue to monitor and wait for confirmation of final resolution.
Posted Feb 10, 2023 - 14:51 AEDT
Investigating
SY3 Data centre currently impacted by outage this is being investigated as a priority by our upstream carrier.
Posted Feb 10, 2023 - 13:14 AEDT
This incident affected: Hosted Services (Private Cloud, Voice, 3CX).