Hosted Services Unavailable
Incident Report for Affinity
Resolved
We have mitigated this issue by failing over traffic to another provider. We will continue to monitor this until morning.
Posted Oct 06, 2020 - 22:51 AEDT
Monitoring
An upstream network issue has been resolved by the carrier, We are monitoring connectivity and can see services have been restored. We will continue to monitor this over the coming hours to confirm stability.
Posted Oct 06, 2020 - 21:41 AEDT
Identified
Hosted Services are currently unavailable, This is an unscheduled outage and is being investigated
Posted Oct 06, 2020 - 21:17 AEDT
This incident affected: Hosted Services (Private Cloud).