Network Issues - Sydney
Incident Report for Affinity
Resolved
The incident was resolved yesterday and we will continue to monitor it.
Posted Jan 19, 2023 - 12:51 AEDT
Monitoring
Upstream has implemented a fix and we are monitoring the situation closely, If you are still experiencing any issues please contact us via 1300 943 486 or support@affinitymsp.com.au
Posted Jan 18, 2023 - 12:30 AEDT
Investigating
We have been alerted to issues with an upstream provider, Investigating as a matter of urgency and will provide updates as they come in.
Posted Jan 18, 2023 - 12:22 AEDT
This incident affected: Hosted Services (Private Cloud, Voice, 3CX) and Phone Support.