1300 Number services
Incident Report for Affinity
Resolved
Our upstream carrier has resolved the issue
Posted Sep 07, 2020 - 15:51 AEST
Identified
Our upstream provider is experiencing issues with 1300 services, This is currently impacting the main Affinity phone number.

Please contact us on 0385937690 if you need to get through.
Posted Sep 07, 2020 - 14:59 AEST
This incident affected: Hosted Services (Voice) and Phone Support.