SY4 Outage
Incident Report for Affinity
Resolved
Services have remained stable for the last few hours and we will continue to monitor closely. Please contact the helpdesk if your still experiencing any issues.
Posted Mar 17, 2021 - 14:55 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2021 - 14:55 AEDT
Update
Engineers have confirmed from further work that some additional services have been restored by utilising the alternate network path.

We are continuing to review all services impacted by this disruption to restore connectivity.
Posted Mar 17, 2021 - 13:22 AEDT
Update
Engineers are preparing to shift some traffic within our Sydney infrastructure to resolve this disruption. This may cause a path change for some services with active networking along with TCP resets due to the path change.

An update will be provided again once this has been completed.
Posted Mar 17, 2021 - 12:54 AEDT
Update
Engineers have begun to implement additional changes that are seeing some affected services from within our Sydney region restored. We are continuing to work on restoring service connectivity for all impacted clients as our top priority.
Posted Mar 17, 2021 - 12:29 AEDT
Update
Engineers have completed initial works which have not proven successful in resolving experienced network disruptions. Engineers are continuing to work on a resolution as a matter of urgency.
Posted Mar 17, 2021 - 12:08 AEDT
Update
3CX Customers will notice that handsets may or may not be registering, Please note that upstream service is still not fully restored and you may or may not be able to make calls. We are aware of this and chasing vendors for updates regularly.
Posted Mar 17, 2021 - 12:03 AEDT
Update
This maintenance window has been extended due to the complexity of the maintenance works required. At this time all troubleshooting effort is being invested to restore connectivity for affected services and is our utmost priority.

We continue to appreciate your cooperation during these emergency works.
Posted Mar 17, 2021 - 11:56 AEDT
Update
[Duplicate update]
Posted Mar 17, 2021 - 11:56 AEDT
Update
Engineers are continuing to conduct emergency works to rectify service disruptions being experienced by some clients in our Sydney locations. No ETA for work completion is available at this point in time.

Further updates will continue to be provided on a regular basis.
Posted Mar 17, 2021 - 11:31 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2021 - 11:31 AEDT
Update
Engineers are currently still working inside of this emergency maintenance window to rectify service disruptions being experienced. We appreciate your patience during this time.
Posted Mar 17, 2021 - 11:17 AEDT
Monitoring
Engineers are currently undergoing the emergency maintenance window now. During this time some services may be impacted for several minutes.

An update will be provided once complete.
Posted Mar 17, 2021 - 11:05 AEDT
Identified
Engineers are still conducting further troubleshooting to identify the root cause and restore connectivity for the remaining services that are experiencing a disruption.
Posted Mar 17, 2021 - 09:42 AEDT
Investigating
Our upstream vendor is currently investing an issue at our SY4 Data centre location which is impacting some 3CX & Hosted Cloud services.

You may experience issues with outbound / inbound calls, Phones registering and remote sessions not connecting.

If you need to organise a call divert until this is resolved please contact the helpdesk via email on support@affinitymsp.com.au
Posted Mar 17, 2021 - 09:12 AEDT
This incident affected: Hosted Services (Private Cloud, Voice, 3CX) and Phone Support.