Melbourne Data Centre Outage
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 12:58 AEDT
Investigating
Status update from Upstream

Please note, Private Cloud services are not impacted.

Current Status: Service Disruption
Started: March 13, 2023 9:17AM AEDT

Affected Infrastructure:
Components: Intercapital/International Backhaul Networks, Core Network Services, Voice Network, Hosted PBX, Fibre Services, NBN, IP Transit, Data Centres
Locations: TAS, WA, SA, ACT, QLD, NSW, VIC, MEL3, NT

Update: We are currently investigating a core network outage at VDC-03 530 Collins Street - First indications suggest loss of power. This will effect the following services;

- Inbound Voice outside the Network
- NBN and Data Services terminated via this POP (Part Victoria)

We will advise as we have further updates.
Posted Mar 13, 2023 - 09:47 AEDT
This incident affected: Internet Services, Phone Support and Hosted Services (Voice, 3CX).