Sydney Network Issues
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 14:41 AEST
Update
Services have remained stable for the last 4 hours, We will close off this incident.
Posted Aug 08, 2022 - 14:41 AEST
Monitoring
Issue has been resolved and we are monitoring for stability
Posted Aug 08, 2022 - 09:52 AEST
Investigating
Network engineers are investigating connectivity issues to an edge switch in the Equinix SY4 facility.
Posted Aug 08, 2022 - 09:24 AEST
This incident affected: Hosted Services (Private Cloud, 3CX).