Network Device Flaps - Sydney
Incident Report for Affinity
Resolved
Upstream has identified the issue and resolved, we will continue to monitor closely.
Posted Sep 16, 2020 - 22:42 AEST
Monitoring
Engineers have identified the issue and are monitoring. This status will be updated with any further information regarding the situation if applicable.
Posted Sep 16, 2020 - 19:23 AEST
Investigating
Investigating - Engineers are investigating issues with a device in our Equinix SY1 facility, which may be affecting traffic in other Sydney facilities which traverse this device. Further updates will be provided as available.
Posted Sep 16, 2020 - 19:23 AEST
This incident affected: Hosted Services (Private Cloud).