Voice Network, Hosted PBX, Fibre Services, NBN

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 14:18 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2026 - 13:58 AEST

Investigating

It has been identified that this is impacting voice services nationally, and some subnets may also be affecting internet services.
We apologise for the inconvenience.

The current ETR is just after 2:00pm.
Posted Apr 29, 2026 - 13:57 AEST
This incident affected: Internet Services, Phone Support and Hosted Services (Voice, 3CX).